1.Напиши программу ввода значения А, В, С в одной строке и выведите результат выражения (А+В/5,12)*(С-3,12) в отдельной строке.
2.Составьте программу, вычисляющую, сколько процентов от А+В-С приходится: на А, на В, на С?
Ответы на вопрос
Ответил farodis
0
var a,b,c,y: real;
begin
writeln('Введите значение a: ');
readln(a);
writeln('Введите значение b: ');
readln(b);
writeln('Введите значение c: ');
readln(c);
y:=(a+b/5.12)*(c-3.12);
writeln('a = ',a,' b = ',b,' c = ',c);
writeln('y = ',y);
end.
2 задание вообще не понятно...
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
История,
7 лет назад
Математика,
9 лет назад