1.Напиши
программу , которая присваивает переменной х значение 9, а затем выводит на
экран: в первой строке это значение с поясняющей надписью (например значение
х равно 9), а во второй – квадрат этого значения (тоже – с поясняющей
надписью).
2.Напишите программу которая принимает с клавиатуры 10 целых
чисел и выводит на экран, сколько из них были положительными.
3. напишите программу - словарь, считывающую номер месяца и
печатающую его название.
4.Усовершенствуйте программу из пункта 3, добавив возможность пользователю указать, русские или английский названия месяцев возвращать.
Ответы на вопрос
Ответил HEuronYA
0
1) for I:=1 to 10 do
begin
read (a);
if a > 0 then c : = c + 1;
end;
writeln ( c );
end.
begin
read (a);
if a > 0 then c : = c + 1;
end;
writeln ( c );
end.
Ответил HEuronYA
0
read (a); case a of 1: write ('январь'); 2: write ('февраль'); и так далее. в конце case end;
Новые вопросы