Информатика, вопрос задал maksstarchikovp9dhvi , 7 лет назад

1. Написать программу, заносящую в файл нечетные числа от 3 до 11, а потом считывающую эти числа в обратном порядке с выводом их на экран.
2. Написать программу, заносящую в файл 10 натуральных чисел, введенных с клавиатуры.Создать новый файл, содержащий все локальные минимумы из исходного файла. Считать новый файл и вывести все значения на экран.
3. C помощью «Блокнота» создать текстовый файл. Продублировать в нем все пустые строки. Вывести содержимое файла на экран построчно.

Ответы на вопрос

Ответил ilashmanov
0

var i:integer;

begin

for i:=11 to 3 do if i mod 2=1 do write(i,' ');

end.

Новые вопросы