Информатика, вопрос задал Jack123456789 , 8 лет назад

1. Написать программу, задающую вопрос: «Сколько байт в килобайте?» и
отвечающую: «Вы правы» или «Вы ошиблись», в зависимости от ответа. Pascal Abc

Ответы на вопрос

Ответил Санечка69
0
program vopros;
 var a:integer;
begin
 write('Сколько байт в килобайте?');
 readln(a);
if a = 1024
 then write('Вы правы')
 else write(Вы ошиблись')
end.



Новые вопросы