Информатика, вопрос задал iuizotoff , 9 лет назад

1. Написать программу, выводящую на экран строку "Hello World" 10раз.
11. Написать программу, которая выводит на экран линию из символов.  Число символов, какой использовать символ, и какая будет линия горизонтальная или вертикальная - вводит пользователь.
написать программы на языке с++ в MinGWstudio
p.s: задачи для самых умных людей на планете. кто решит, тот Бог всех Богов.

Ответы на вопрос

Ответил Gleb1Kosyrev
0
 1.
#include <iostream> //если не отображается, пиши после include - iostream в <>
 using namespace std;

 int main(){
  for(int i=0;i<10;i++)
         cout<<"Hello World";
  cin.get();
  cin.get();
  return 0;
 } 11.
#include <iostream> //если не отображается, пиши после include - iostream в <>
#include <string> //если не отображается, пиши после include - string в <>
using namespace std;
int main() {
string s,p;
         cin>>s;
         cin>>p;
         if((p!="v") && (p!="g"))
         return 66;
         int n;
         cin>>n;
         if (p=="g"){
          for(int i=0;i<n;i++)
          cout<<s;
         }
         else
         {
          for(int i=0;i<n;i++)
          cout<<s<<"n";
         }
         cin.get();
         cin.get();
return 0;
}
Ответил Gleb1Kosyrev
0
Библиотеки( по какой-то причине не выводятся
Ответил Gleb1Kosyrev
0
1. iostream 2. iostream, string
Ответил Аноним
0
К сожалению, комментарии в вопросах и ответах впоследствии отрезаются, поэтому требуется, что все необходимое было в вопросах и ответах. Я отправлю Вам на исправление ответ и у Вас будет 5 суток на исправление.
Ответил Аноним
0
Только помните, что правку можно внести только один раз - после сохранения правка станет недоступной
Ответил iuizotoff
0
Спасибо огромное)
Новые вопросы