Информатика, вопрос задал Аноним , 10 лет назад

1. Написать программу. Условие задачи: Написать программу вывода на экран лесенкой трех последовательно идущих трехзначных чисел. Первое число вводит пользователь, остальные вычисляются в программе. Пример работы программы: 213 214 215

Ответы на вопрос

Ответил Kitsu
0

var i:integer;
begin
readln(i);
writeln(i,' ',i+1,' ',i+2);
end.

Ответил maxsaw
0

var

x,y,z:integer;

begin

read(x);

y:=x+1;

z:=x+2;

writeln(x);

writeln('   '+y);

writeln('      '+z);

end.

 

Вроде наверное как то так)

Новые вопросы