Информатика, вопрос задал alexander2004kom , 2 года назад

1.написать программу с использованием цикла,в которой выводятся все числа в диапозе от 1 до n.
2.написать программу с использованием цикла,в которой выводятся все черные числа в диапозе от 1 до n.
3.пользователь задает число n,программа выводит n строк,В первой строке одна звездочка во второй две и тд.Помогите пожалуйста срочно надо

Ответы на вопрос

Ответил sergeypolumardenov
1

Ответ:

Python

1.

n = int(input())

for i in range(n):

   print(i)

2.

n = int(input())

for i in range(n):

   if i%2==0:

       print(i)

3.

n = int(input())

for i in range(n):

   print("*"*i)

Объяснение:

Новые вопросы