1. Написать программу нахождения суммы чисел от 1 до 24. 2 написать программу печати трех чисел, выведенных с клавиатуры, в порядке возрастания
Ответы на вопрос
Ответил Hasl1337
0
1)
var
i, s: integer;
begin
for i := 1 to 24 do s := s + i;
writeln(s);
end.
2)
var
a, b, c : integer;
procedure swap(var a, b : integer);
var k : integer;
begin
k := a; a := b; b := k;
end;
begin
readln(a, b, c);
if a > b then swap (a, b);
if a > c then swap (a, c);
if b > c then swap (b, c);
writeln(a, ' ', b, ' ', c);
end.
Новые вопросы