Информатика, вопрос задал spbonelove08 , 2 года назад

1.Написать программу нахождения наибольшего из трёх чисел.
2.Написать программу нахождения суммы цифр натурального числа
3.Дан одномерный массив из 20 элементов.Диапазон значений от -10 до 15.Написать программу вычислений количества элементов массива равных среднему арифметическому этого массива.

ПОМОГИТЕ,ПОЖАЛУЙСТА!
Хотя бы что-нибудь из этого!:)

Ответы на вопрос

Ответил Nokard1221
1
Могу первое.
Program more;
Uses crt;
var s,x,y,z:Real;
Begin;
clrscr;
write('Enter x: ');readln(x);
write('Enter y: ');readln(y);
write('Enter z: ');readln(z);
{debug}
if (x+y)=(x+z) then begin
writeln('X=Y=Z');
readKey;
exit;
end
{end debug}
s:=x;
if s<y then s:=y;
if s<z then s:=z;
writeln('MAX: ', s,'.');
readKey;
End.


Новые вопросы