Информатика, вопрос задал shishkowaolga2 , 8 лет назад

1. Написать программу, находящую все четные числа от нуля до n (n вводится с клавиатуры)., 2. Изменить программу так, чтобы выводились на экран нечетные числа. , 3. Дополните программу так, чтобы определялась сумма всех нечетных чисел от 1 до n., Отладка: , Введите число, 12, Нечетные числа: , 1 3 5 7 9 11 Сумма=36, Введите число, 37, Нечетные числа: , 1 3 5 7 9 11 13 15 17 19 21 23 25 27 29 31 33 35 37 Сумма=361, , 4. Напишите программу, которая требует у вас пароль, например 111. Если пароль правильный, то выводит сообщение «Молодец». Если после пятой попытки пароль все равно неверен, выводит сообщение «Карта заблокирована».

Ответы на вопрос

Ответил Marik2503
0
Program prim;

var n,i,k: integer;

begin

writeln ('Введите число n', n);

readln (n);

for i:=0 to n do

begin

if (i mod 2=0) then k:=i;

write(k); end; end.
Новые вопросы