Информатика, вопрос задал murmur66690 , 7 лет назад

1) Написать программу на Паскале. Даны два действительных числа x и y. Вычислить их удвоенную сумму, разность, произведение и частное.


2) Составить программу на Паскале, которая запросит два вещественных числа и три целых.

На проверку нужно прислать коды программ и результаты их работы.

Ответы на вопрос

Ответил arinasppp
0

Ответ: все программы вставь сюда: http://primat.org/index/0-128

Потом создай принтскрин и приложи к документу. Удачи в инфоуроке :D

Объяснение:

program Zadanie1;

var

 x, y: real;

begin

 readln(x, y);

 writeln(x, ' + ', y, ' = ', x + y);

 writeln(x, ' - ', y, ' = ', x - y);

 writeln(x, ' * ', y, ' = ', x * y);

 writeln(x, ' / ', y, ' = ', x / y);

end.

             

Program Zadanie2;

var

x1,x2:real;

y1,y2,y3:integer;

begin

 writeln('Введите 2 вещественных числа');

 write('1е число: '); readln(x1);

 write('2е число: '); readln(x2);

 writeln('Введите 3 целых числа');

 write('1е число: '); readln(y1);

 write('2е число: '); readln(y2);  

 write('3е число: '); readln(y3);  

writeln(x1,'  ',x2,'  ',y1,'  ',y2,'  ',y3);

end.

Новые вопросы