1. Написать программу, которая подсчитывает периметр квадрата, площадь которого равна а.
2.Написать программу, которая подсчитывает площадь равностороннего треугольника, периметр которого равен p
Ответы на вопрос
Ответил BigBadP
0
program per;
uses crt;
var s:real;
p:real;
begin
clrscr;
write('Введите площадь квадрата: ');readln(s);
p:=sqrt(s)*4;
write(p:2:2);
readln();
end.
uses crt;
var s:real;
p:real;
begin
clrscr;
write('Введите площадь квадрата: ');readln(s);
p:=sqrt(s)*4;
write(p:2:2);
readln();
end.
Новые вопросы