Информатика, вопрос задал Murr33 , 8 лет назад

1. Написать программу для вычисления дискриминанта квадратного уравнения
2. Написать программу вычисления площади кольца, внешний радиус = 5.8, внутренний - 3.8

Ответы на вопрос

Ответил AnonimusPro
0
1)
Program n1;
var a,b,c: real;
begin
readln(a,b,c);
writeln('D=',b*b-4*a*c);
end.

2)
Program n1;
begin
writeln('площадь: ',5.8*5.8*pi-3.8*3.8*pi);
end.
Новые вопросы