1. На вход программы подается n чисел. Найти сумму чисел,
оканчивающихся на 3. (решить с циклом с условием)
НАПИСАТЬ ПРОГРАММУ В С++
Ответы на вопрос
Ответил kombat1488
1
#include <iostream>
using namespace std;
int main()
{
int k;
int sum = 0;
const int n = 5;
for (int i = 0; i < n; i++)
{
cin >> k;
if ((k % 10) == 3)
{
sum += k;
}
}
cout << "Summa: " << sum << endl;
return 0;
}
fa465:
спасибо большое
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Алгебра,
2 года назад
Другие предметы,
2 года назад
Математика,
8 лет назад
Алгебра,
8 лет назад