Информатика, вопрос задал danabakugozoldikkenm , 6 лет назад

1.Изучите блок-схему и напишите программу на языке Python.
2.Составьте трассировочную таблицу для задачи 1.​

Приложения:

Ответы на вопрос

Ответил ElickSeM
1

S = 0

i = 2

while i <= 20:

   S = S + i

   i = i + 2

print(S)

С таблицей не могу помочь


danabakugozoldikkenm: Спасибо! Хоть как-то помогли, уже хорошо!
Новые вопросы