Информатика, вопрос задал asdasdasd99 , 2 года назад

1.Дано целое двузначное число. Написать программу которая находит квадрат суммы его цифр. pascal


VenonPrim: в Pascal?
asdasdasd99: да

Ответы на вопрос

Ответил VenonPrim
5
program qwerty;
var a, b, c, d:integer;
begin
writeln ('Нахождение квадрата суммы цифр двузначного числа');
writeln ('Введите число ');
readln (a);
b:= a mod 10;
a:= a div 10;
c:= a mod 10;
a:= a div 10;
d:= sqr (b + c);
writeln ('Ответ: ', d)
end.
Новые вопросы