Информатика, вопрос задал archebaler , 2 года назад

1.8. Составить программу, которая выдавала бы сообщение ‘ true ‘, если последовательность из N целых чисел, вводимых с клавиатуры, является возрастающей

Ответы на вопрос

Ответил cccc1808
0
Pascal


 var   
a,b,n,i : integer;   
r :boolean;  
begin 
r := true; 
readln (n); 
read (a);   
for i := 1 to n-1 do   
begin     
read (b);     
if b < a then     
r:= false;     
a := b;   
end; 
writeln (r); 
end.
Новые вопросы