Информатика, вопрос задал bazhaeva22 , 7 лет назад

1.3. Напишите программу, которая решает следующую задачу: «N
школьников делят k яблок поровну так, чтобы каждому достались только
целые яблоки, остальные яблоки остаются в корзинке. Определить, сколько
яблок достанется каждому школьнику и сколько яблок останется в
корзинке».

Ответы на вопрос

Ответил G4rp1x
0

Ответ:

#include <iostream>

using namespace std;

int main()

{

unsigned int n;

unsigned double k;

cout << "Введите количество яблок: ";

cin >> k;

cout <<"Введите количество школьников: ";

cin >> n;

cout << "Каждому ученику достанется " << kn << " Яблок" << endl << "В корзине останется " << k%n << " Яблок";

return 0;

}

Решение на c++

Новые вопросы